Upstream network provider issues
Incident Report for BlueTie Service Status
Resolved
After hours of monitoring and careful review of network traces, we are comfortable resolving this event. If you experience further issues, please reach out to us at support@bluetie.com.
Posted Jul 16, 2024 - 22:48 EDT
Monitoring
Our upstream provider reports the issue may be resolved. We have confirming reports from some clients. We will set this to monitoring for a couple of hours.
Posted Jul 16, 2024 - 16:48 EDT
Update
We are presently waiting on response from the escalation to Cogent for resolution. We do not have an ETA at this time. We will continue to update here.
Posted Jul 16, 2024 - 15:29 EDT
Update
We have been collecting a lot of evidence from customers which indicate an issue with Cogent, an upstream network provider. Our datacenter network team continues to work with upstream providers to resolve the issue. If you utilize a VPN to protect your communications, often times connecting to the VPN will circumvent the issue.
Posted Jul 16, 2024 - 14:45 EDT
Identified
Our network team has been analyzing traces and escalating identified issues to upstream providers. We are getting reports that things are improving, though not completely resolved. Users are experiencing slow webmail response time, but the timeouts and load failures appear to be diminishing. We will keep you updated here.
Posted Jul 16, 2024 - 12:59 EDT
Investigating
We are working with our network team to identify root cause, which is upstream.
Posted Jul 16, 2024 - 11:58 EDT
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Outbound Email Deliverability, Inbound Email Delivery, API).