Sophos Advanced Email security outbound gateway on east coast is down

Incident Report for BlueTie Service Status

Resolved

This issue has been marked "Resolved" by Sophos and we have seen messages clear from our outbound queues.
Posted Sep 26, 2022 - 21:31 EDT

Investigating

Ongoing status updates for Sophos Email Security can be found here: https://centralstatus.sophos.com
Posted Sep 26, 2022 - 16:37 EDT
This incident affected: 3rd Party Solutions (Sophos Email Security).