Some users are unable to login while on Spectrum networks
Incident Report for BlueTie Service Status
Resolved
We learned that there was a Fiber Network outage on the Zayo infrastructure in Atlanta. This was found here: https://tranzact.zayo.com/#!/networkStatus. This morning the issue is resolved. Those that were experiencing problems with our webmail have been confirming that everything is working properly today. We are closing this incident.
Posted Mar 12, 2022 - 17:21 UTC
Investigating
We are currently investigating issues with webmail logins for users on Spectrum Internet Services. The issue manifests itself as either a 40x error showing up during login, or errors regarding scripts being unable to load. We believe this issue exists on the Spectrum side; however we have engaged with our ISPs to make sure there are no known issues with them. We encourage you to reach out to Spectrum if you are experiencing these issues.
Posted Mar 11, 2022 - 19:22 UTC
This incident affected: BlueTie Proprietary Solutions (Webmail).