General performance degradation
Incident Report for BlueTie Service Status
Resolved
Our investigation has concluded and all services have returned to normal. A back-end server was causing a high amount of load on the storage subsystem. This was corrected and preventive measures are in place to ensure this doesn't happen again.
Posted Mar 14, 2022 - 12:39 EDT
Update
Analysis is still underway. System loads are returning to normal and all access methods should be operating without degradation at this time.
Posted Mar 14, 2022 - 11:32 EDT
Investigating
We are currently experiencing a general performance degradation with all services. We are investigating with our datacanter and storage vendor. We will continue to update you until this is resolved.
Posted Mar 14, 2022 - 10:49 EDT
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Inbound Email Delivery).