General slowness of applications and email delivery
Incident Report for BlueTie Service Status
Resolved
We have completed a major overhaul of our mail storage subsystem, yielding extremely good results. This incident will be closed.
Posted Nov 09, 2022 - 08:38 EST
Update
Last evening around 5:15pm our storage team was investigating and performed a failover operation that was supposed to be seamless. Some Mailstores lost access and we needed to recover them. There was about 20-25 minutes for recovery of all servers. All systems are operating normally at this time.
Posted Oct 18, 2022 - 07:13 EDT
Update
There was an issue around 5:20PM today which caused email services to be briefly unavailable. All services are fully functional at this time.
Posted Oct 17, 2022 - 18:03 EDT
Update
We are monitoring systems for slowness today. We will be engaging with our storage vendor to complete an emergency update of the storage firmware. The vendor believes that the firmware is directly related to this issue. Notification will be forthcoming through email.
Posted Oct 17, 2022 - 11:06 EDT
Update
Maintenance is complete for tonight. All services are back online. Storage firmware upgrade did not complete per manufacture's instruction. We have contacted the vendor and will continue to monitor system performance in the meantime.
Posted Aug 24, 2022 - 00:04 EDT
Update
Planned downtime is underway.
Posted Aug 23, 2022 - 23:32 EDT
Monitoring
As of 12:30PM, performance has been restored to all aspects of BlueTie systems. We are reviewing options and may communicate an emergency maintenance window for this evening.
Posted Aug 22, 2022 - 13:50 EDT
Investigating
We are currently investigating an issue which is causing general slowness of the BlueTie Webmail, POP and IMAP services. Inbound email delivery is also impacted. We believe this to be storage subsystem related.
Posted Aug 22, 2022 - 10:44 EDT
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Inbound Email Delivery).