Webmail logs being blocked by AVG / AVAST
Incident Report for BlueTie Service Status
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 16:42 UTC
Monitoring
We communicated with AVG/AVAST and have been told that the URL has been "removed from detection". They said it could take up to 24 hours to propagate the update to clients. We will monitor the situation and close this ticket out over the weekend.
Posted Sep 23, 2022 - 18:01 UTC
Investigating
Some users are reporting that AVG and AVAST antivirus systems are blocking their ability to login to BlueTie Webmail. BlueTie is attempting to engage with both providers. In the meantime, if you are experiencing these issues, you will be able to resolve them yourself using the instructions below.

AVG Users should follow these instructions provided by AVG support:

If you believe this is a false detection by AVG, please add the URL to AVG exceptions list (at your own risk) as described here:

https://support.avg.com/SupportArticleView?l=en&urlName=AVG-Antivirus-scan-exclusions

Then report the incorrect detection to AVG developers from this website https://www.avg.com/en-ww/false-positive-file-form. They will be glad to analyze and add the URL to our white list.

AVAST users should follow the instructions provided on the AVG support site:

https://support.avast.com/en-us/article/use-antivirus-blocked-allowed-apps/#pc
Posted Sep 23, 2022 - 14:35 UTC
This incident affected: BlueTie Proprietary Solutions (Webmail).