[Identified] Status: We have identified the issue affecting DNS resolution. We see improvements in the US East but are still working on the issues affecting US East and US Central. Our teams continue working to restore services as soon as possible. We will provide updates every 15 minutes or until we have an estimated time to repair.
Impact: DNS timeouts and slowed responses for users for affected regions.
Posted Sep 26, 2024 - 12:53 EDT
Identified
Our external DNS provider is experiencing a degradation at this time. This is causing intermittent issues accessing our services. They are actively working the issue. Here is their latest update:
Status: We have identified the issue affecting DNS resolution. Our teams continue working to restore services as soon as possible. We will provide updates every 15 minutes or until we have an estimated time to repair.
Impact: DNS timeouts and slowed responses for users (primarily US East and US Central) routed to the regions affected.