BlueTie Outage

Incident Report for BlueTie Service Status

Resolved

This incident has been resolved.
Posted Dec 23, 2024 - 12:29 EST

Monitoring

We have been in constant communication with the upstream providers. They continue to work through the issues impacting BlueTie's services. This has 100% of their attention and resources. Presently, our services are back online. We will keep you posted as things progress.
Posted Dec 22, 2024 - 21:55 EST

Identified

We continue to experience periodic issues. The network team is aware of the issue, has identified the root cause, and is working to resolve the issues as quickly as possible. Services may bounce in an out while they work through the issues.
Posted Dec 22, 2024 - 21:16 EST

Monitoring

Our services are back online and the issue is under investigation. We are leaving this in the monitoring state until we are confident it is resolved.
Posted Dec 22, 2024 - 19:07 EST

Investigating

We are currently experience an outage due to an upstream network provider issue. We are engaging with the network team to investigate. We will keep you updated here.
Posted Dec 22, 2024 - 19:03 EST
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Outbound Email Deliverability, Inbound Email Delivery, API).