All BlueTie Email services and corp site are down
Incident Report for BlueTie Service Status
Resolved
We are closing this event. We are confident that services are restored.
Posted Nov 02, 2023 - 18:22 EDT
Monitoring
Hello everyone. Our datacenter has resolved the issues and we are seeing everything return to normal. We will leave this in the "monitoring" state for a little while and keep you posted.
Posted Nov 02, 2023 - 16:40 EDT
Identified
The datacenter team continues to work on mitigation. Services are continuing to improve. We will continue to keep you updated.
Posted Nov 02, 2023 - 15:42 EDT
Update
Our datacenter team has confirmed that there is a DDOS (Distributed Denial of Service) attack occurring at the higher level. They are mitigating the attack now. We are seeing some services slowly recover. We will continue to monitor and provide updates.
Posted Nov 02, 2023 - 14:47 EDT
Investigating
Our datacenter operator is investigating. We will keep you posted.
Posted Nov 02, 2023 - 14:32 EDT
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Outbound Email Deliverability, Inbound Email Delivery, API).