Scheduled Maintenance ongoing
Incident Report for BlueTie Service Status
Resolved
The maintenance has completed. The storage subsystem has returned to full redundancy. We will continue to monitor closely.
Posted Aug 01, 2022 - 07:14 UTC
Investigating
Our scheduled maintenance is taking longer than anticipated. All services continue to be impacted.
Posted Aug 01, 2022 - 06:05 UTC
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Outbound Email Deliverability, Inbound Email Delivery).