BlueTie Drive Backup & File Sharing outage
Incident Report for BlueTie Service Status
Resolved
This is confirmed to be resolved. If you continue to have any issues, please reach out to our support team, support@bluetie.com.
Posted Aug 27, 2024 - 20:38 EDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Aug 27, 2024 - 13:39 EDT
Investigating
There is currently a back-end service issue for our BlueTie Drive Backup & File Sharing solution. Our team is investigating.
Posted Aug 27, 2024 - 12:50 EDT
This incident affected: 3rd Party Solutions (BlueTie Drive File & Folder backup and sharing).