2024-06-16 Planned Maintenance
Incident Report for BlueTie Service Status
Resolved
BlueTie's planned maintenance completed successfully. All services are back online.
Posted Jun 17, 2024 - 00:18 EDT
Identified
BlueTie is undergoing a planned maintenance that is scheduled from 9:45PM EST 6/16/2024 - 12:15AM EST 6/17/2024. We will provide updates here.
Posted Jun 16, 2024 - 22:00 EDT
This incident affected: BlueTie Proprietary Solutions (Webmail, POP-IMAP-SMTP, Outbound Email Deliverability, Inbound Email Delivery).