Webmail service degradation

Incident Report for BlueTie Service Status

Resolved

We have not seen a recurrence of the issue. Closing this event.
Posted Nov 15, 2022 - 13:31 EST

Monitoring

Our DBAs found and cleared an issue which has returned services to normal. We continue to investigate the root cause to prevent going forward.
Posted Nov 14, 2022 - 13:34 EST

Investigating

We are investigating an issue that is impacting our Webmail service.
Posted Nov 14, 2022 - 13:04 EST
This incident affected: BlueTie Proprietary Solutions (Webmail).